[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ZXID servlet doubt about JNI



Hello,

I have another doubt ... if I deploy the servlet "zxidsrvlet.java" on
Tomcat, it says me an error
in the next line "System.loadLibrary("zxidjni")", and I think is because the
SWIG library is neccesary !!!

My question is: Should I install the SWIG library??

Thanks a lot again, LARA.